Lubuntu on an old MPC laptop

Cumulus works, but requires:
sudo apt-get install –reinstall python-gi
then:

Conky Problems

Download this tar file with conky and grayscale rc files – but the transparency does not work..